如何给centos7下的php7.x安装插件,如:mysqli,zlib

很多人安装wordpress后连接数据库发生错误,原因是php7以后放弃了正常的mysql连接的方法而wordpress还在使用旧的方使进行连接数据库.这时候就需要安装mysqli来进行数据库的连接.安装插件方法.到你解压php-7.1.10的目录下代码如下#这里写的是你的解压php7.XX.tar